Problem związany z podpisywaniem dokumentów w SL2014 certyfikatem kwalifikowanym

09.03.2017

Informujemy, że w związku z pojawiającymi się problemami z podpisywaniem dokumentów certyfikatem kwalifikowanym w przeglądarce Firefox w wersji 52, proponujemy powrót do poprzedniej wersji 51 i zablokowanie jej aktualizacji. Prosimy również o aktualizowanie na bieżąco JAVA.

Jednocześnie wskazujemy jak uniknąć ewentualnych problemów z logowaniem/ podpisem dla przeglądarki Mozilla Firefox w wersji 52:

  1. Upewnij się, że w pamięci podręcznej przeglądarki nie znajdują się jeszcze stare pliki – wyczyść pamięć podręczną przeglądarki (można to zrobić klikając odpowiednie opcje w menu  przeglądarki) lub nawet użyj do tego bezpłatnego narzędzia zewnętrznego (np. CCleaner).
  2. Rozszerzenie dla Firefox'a nie jest pobierane ze sklepu Mozilli, dlatego przy instalacji może (lecz nie musi) być problem z zaufanym źródłem. W takim przypadku pobierz rozszerzenie na dysk i zainstaluj z dysku
  3. W przypadku oprogramowania Szafir Host w wersji 1.0.4 Firefox może wymagać aktualizacji do wersji 1.0.5.